App not available - Auth0 Outage
Incident Report for Athenian
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 17:00 CET
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 16:34 CET
This incident affected: app.athenian.co (Athenian Application).