API Outage
Incident Report for Athenian
Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 10:30 CEST
Investigating
We are currently investigating this issue.
Posted Apr 05, 2022 - 02:47 CEST
This incident affected: app.athenian.co (Athenian API).