Breakage of the PR metric endpoint
Incident Report for Athenian
Resolved
This incident has been resolved.
Posted May 02, 2022 - 14:57 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2022 - 13:14 CEST
Update
We are continuing to investigate this issue.
Posted May 02, 2022 - 12:07 CEST
Investigating
We are currently investigating this issue.
Posted May 02, 2022 - 12:00 CEST
This incident affected: app.athenian.co (Athenian API).