[TEST] This is a just a test
Incident Report for Athenian
Resolved
We think the impact from the issue is over.
Posted Aug 18, 2022 - 15:14 CEST
Update
We think the impact from the issue is over.
Posted Aug 18, 2022 - 15:14 CEST
Monitoring
We've released a fix for the issue. We're waiting to see if it has worked.
Posted Aug 18, 2022 - 14:39 CEST
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 18, 2022 - 14:26 CEST