Global Outage
Incident Report for Athenian
Resolved
The incident was identified within several minutes of occurring and resolved in under 30 mins, resuming service for all users.

This was a deployment that caused a page rendering issue that was quickly reverted, the bug fixed, and new changes successfully deployed.
Posted Jun 02, 2022 - 12:00 CEST
Investigating
We are currently investigating this issue.
Posted Jun 02, 2022 - 11:26 CEST
This incident affected: app.athenian.co (Athenian Application).