Partial API outage on some accounts due to repository sync issues with GitHub
Incident Report for Athenian
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 12:13 CEST
Investigating
Issue on some accounts due to repository sync issues with GitHub. The issue is identified and the fix will be deployed to production in ~30 min
Posted Aug 04, 2022 - 11:35 CEST
This incident affected: app.athenian.co (Athenian API).