Domain outage
Incident Report for Athenian
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 11:48 CET
Identified
The athenian.co domain suffered an outage, preventing access to its services. The issue has been fixed but must propagate across DNS nodes globally.
Posted Nov 18, 2020 - 10:32 CET
This incident affected: app.athenian.co (Athenian Application, Athenian API, Cloud Infrastructure, Athenian Data Ingestion).