Infra scaling issues
Incident Report for Athenian
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 19:30 CEST
Investigating
We are currently investigating this issue.
Posted Aug 02, 2022 - 17:36 CEST
This incident affected: app.athenian.co (Cloud Infrastructure).