API Outage
Incident Report for Athenian
Resolved
This incident has been resolved.
Posted Feb 23, 2022 - 17:45 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2022 - 17:44 CET
Investigating
We are currently investigating this issue.
Posted Feb 23, 2022 - 17:42 CET
This incident affected: app.athenian.co (Athenian API).