Incident with metadata synchronization
Incident Report for Athenian
Resolved
All accounts are now fully operational. Thank for bearing with us. We apologize for the inconvenience.
Posted Jan 23, 2023 - 23:37 CET
Update
We successfully restored all customers' data until January 9th, and accounts are now accessible. Accounts are fully functional and we are refetching and recomputing missing data.
Posted Jan 17, 2023 - 08:24 CET
Identified
On January 10, Athenian deployed a new version of metadata synchronization services that contained an error in processing unique GitHub entity (node) identifiers. We have mitigated the error, but the recently fetched data is invalid and needs to be recovered. Therefore, we will enter the maintenance mode to ensure no customer sees wrong insights. All data is recoverable, but at the time we are defining the most effective course of action. We apologize for the inconvenience.
Posted Jan 16, 2023 - 13:05 CET
This incident affected: app.athenian.co (Athenian API, Athenian Data Ingestion).