Degradation of service
Incident Report for Athenian
Resolved
After more time than initially expected, all delayed data have been processed and we're now back to normality again.
Posted Sep 06, 2022 - 10:45 CEST
Update
We're actively monitoring the system. We shipped another fix to further speedup catching up with the events. It still may take up to ~48h to fully catch up with all the accumulated data to process.
Only a limited number of customers are potentially affected.
Posted Aug 31, 2022 - 15:40 CEST
Update
We're actively monitoring the system. It still may take up to ~48h to fully catch up with all the accumulated data to process. We're also currently working on other fixes to speed up the process. Only a limited number of customers are potentially affected.
Posted Aug 26, 2022 - 13:03 CEST
Update
The fix is working as expected and we continue to actively monitoring the system. It may take up to ~48h to fully catch up with all the accumulated data to process. Only a limited number of customers are potentially affected.
Posted Aug 25, 2022 - 18:33 CEST
Update
The fix is behaving as expected. We're catching up with delayed events.
Posted Aug 25, 2022 - 16:11 CEST
Monitoring
We've released a fix for the issue. We're actively monitoring the situation.
Posted Aug 25, 2022 - 12:35 CEST
Identified
We identified a delay in the data synchronization. Some customers might be affected.
Posted Aug 25, 2022 - 12:23 CEST
This incident affected: app.athenian.co (Athenian Data Ingestion).