Performance degradation
Incident Report for Athenian
Resolved
The fix has been released to production and is working as expected.
Posted Jan 10, 2023 - 16:41 CET
Identified
We've spotted some performance degradation after some internal operations. We identified the root cause and we're working on it. We expect the incident to be resolved within 30 minutes.
Posted Jan 10, 2023 - 15:46 CET
This incident affected: app.athenian.co (Athenian Application, Athenian API).